ultrasn0w 0.93 released for unlocking Basebands 4.26,5.11,5.12 and 5.13 !

Happy news to many iPhoners, Now you can unlock all the iphone baseband till 5.13, using ultrasn0w.
Remember, you need Cydia to install the unlock. (You have to jailbreak iPhone to get Cydia, Read more)
The source is repo666.ultrasn0w.com
Package name : ultrasn0w
techie | Blogger | entrepreneur